<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Why Are Celebrity Red Carpets &#8220;Red&#8221;? | KSCS-FM</title><link rel='dns-prefetch' href='//www.kscs.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kscs.com/2017/01/07/why-are-celebrity-red-carpets-red/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kscs.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.kscs.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.kscs.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kscs.com/wp-content/uploads/sites/271/headway/cache/general-d0075c2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.kscs.com/wp-content/uploads/sites/271/headway/cache/layout-single-72437ed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kscs.com/wp-content/uploads/sites/271/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.kscs.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.kscs.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.kscs.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kscs.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kscs.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.kscs.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kscs.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/uploads/sites/271/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/uploads/sites/271/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.kscs.com","site_id":"271","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_5199","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"0","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"271","callsign":"","mount_name":"KSCSFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_5199/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.kscs.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kscs.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KSCS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KSCS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KSCS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KSCS.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KSCS.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KSCS.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-19').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","dallasweather");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kscs-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TR9ZJL');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KSCS-FM &raquo; Feed" href="http://www.kscs.com/feed/" />
<link rel='shortlink' href='http://www.kscs.com/?p=648345' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-55276308-3']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kscs.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kscs.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kscs.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KSCSFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  DallasFort Worth TX', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Why Are Celebrity Red Carpets &#8220;Red&#8221;?');
      googletag.pubads().setTargeting('cms-pcat', ['Home Page Blog Feed', 'Michelle Rodriguez Blog']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KSCS-FM"/>
  <meta property="og:title" content="Why Are Celebrity Red Carpets &quot;Red&quot;?"/>
  <meta property="og:url" content="http://www.kscs.com/2017/01/07/why-are-celebrity-red-carpets-red/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This is just one of those questions you would never really ask yourself, but with the Golden Globes this weekend, we decided to find out.

One would think this was just some Hollywood creation but the history of the Red Carpet dates all the way back to 458 B.C. It’s referenced in literature, in th"/>
  <meta property="og:image" content="http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1.jpg"/>
  <meta property="article:published_time" content="2017-01-07T17:27:20+00:00"/>
  <meta property="article:modified_time" content="2017-01-07T17:42:35+00:00" />
  <meta property="og:updated_time" content="2017-01-07T17:42:35+00:00" />
  <meta property="article:section" content="Home Page Blog Feed"/>
  <meta property="article:section" content="Michelle Rodriguez&#039; Blog"/>
  <meta property="article:author" content="facebook.com/michelleontheradio"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Why Are Celebrity Red Carpets &quot;Red&quot;?"/>
  <meta itemprop="description" content="This is just one of those questions you would never really ask yourself, but with the Golden Globes this weekend, we decided to find out.

One would think this was just some Hollywood creation but the history of the Red Carpet dates all the way back to 458 B.C. It’s referenced in literature, in th"/>
  <meta itemprop="image" content="http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Why Are Celebrity Red Carpets &quot;Red&quot;?"/>
  <meta name="twitter:url" content="http://www.kscs.com/2017/01/07/why-are-celebrity-red-carpets-red/"/>
  <meta name="twitter:description" content="This is just one of those questions you would never really ask yourself, but with the Golden Globes this weekend, we decided to find out.

One would think this was just some Hollywood creation but the history of the Red Carpet dates all the way back to 458 B.C. It’s referenced in literature, in th"/>
  <meta name="twitter:image" content="http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@twitter.com/michrod"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-648345 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-648345 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.kscs.com/wp-content/uploads/sites/271/2015/04/kscs-2011-WHITE1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>


</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-12">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="http://player.listenlive.co/23151" target="_blank"><img src="http://www.kscs.com/wp-content/uploads/sites/271/2016/02/dFH0VhtB4B1.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/KSCSDFW" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kscs-fm/wp-content/uploads/sites/271/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/963kscs" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kscs-fm/wp-content/uploads/sites/271/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="https://www.instagram.com/963kscs/" target="_blank"><img src="http://www.kscs.com/wp-content/uploads/sites/271/2016/05/instagramicon.png" title="instagram" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-5 grid-width-17">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-358920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-358920"><a>ONAIR</a>
<ul class="sub-menu">
	<li id="menu-item-56159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56159"><a href="http://www.kscs.com/hawkeyeinthemorning/">&#8220;Hawkeye in the Morning&#8221; Show</a>
	<ul class="sub-menu">
		<li id="menu-item-306202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306202"><a href="http://www.kscs.com/hawkeye">Hawkeye</a></li>
		<li id="menu-item-306205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306205"><a href="http://www.kscs.com/jasmine/">Jasmine Sadry</a></li>
		<li id="menu-item-57392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57392"><a href="http://www.kscs.com/connectedk/">Connected K</a>
		<ul class="sub-menu">
			<li id="menu-item-384132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384132"><a href="http://www.kscs.com/edible">Edible Arrangements</a></li>
			<li id="menu-item-386790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386790"><a href="http://www.kscs.com/nissan-of-mckinney/">Nissan of McKinney</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-191814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191814"><a href="http://www.kscs.com/michelle/">Michelle Rodriguez</a></li>
	<li id="menu-item-342915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342915"><a href="http://www.kscs.com/trapper/">Trapper John</a></li>
	<li id="menu-item-51536" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-51536"><a href="http://www.kscs.com/shows/nash-nights-live/">Nash Nights Live with Shawn Parr &amp; Elaina Smith</a></li>
</ul>
</li>
<li id="menu-item-50927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50927"><a target="_blank" href="http://www.kscs.com/category/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-362445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-362445"><a href="http://www.kscs.com/2016/02/22/contest-rules-2/">CONTEST RULES</a></li>
</ul>
</li>
<li id="menu-item-342540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342540"><a>Pics</a>
<ul class="sub-menu">
	<li id="menu-item-545645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545645"><a href="http://www.kscs.com/category/on-the-streets/">On The Streets</a></li>
	<li id="menu-item-585161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585161"><a href="http://www.kscs.com/category/concerts/">Concerts</a></li>
	<li id="menu-item-585167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585167"><a href="http://www.kscs.com/category/kscs-exclusives/">KSCS Exclusives</a></li>
	<li id="menu-item-342534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342534"><a href="http://www.kscs.com/country-fest/">Country Fest</a></li>
</ul>
</li>
<li id="menu-item-127566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127566"><a href="http://www.kscs.com/kscs-text-club/">KSCS VIP</a></li>
<li id="menu-item-51092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51092"><a href="http://www.kscs.com/new-country-96-3-kscs-event-calendar/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-51098" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-51098"><a href="http://www.kscs.com/event_type/kscs-on-the-streets/">KSCS on the Streets</a></li>
	<li id="menu-item-51095" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-51095"><a href="http://www.kscs.com/event_type/concerts-2/">Concerts</a></li>
	<li id="menu-item-364698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-364698"><a href="http://www.kscs.com/2016/06/24/check-out-the-upcoming-shows-at-billy-bobs-texas/">Billy Bob&#8217;s Texas Shows</a></li>
</ul>
</li>
<li id="menu-item-51461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51461"><a href="http://www.kscs.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li id="menu-item-51071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51071"><a href="http://www.kscs.com/2nd-date-update-podcasts/">2nd Date Update Podcasts</a></li>
	<li id="menu-item-51077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51077"><a href="http://www.kscs.com/celebs-podcast/">Celebrity Interviews</a></li>
	<li id="menu-item-51074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51074"><a href="http://www.kscs.com/features-podcast/">Best of Hawkeye In The Morning</a></li>
</ul>
</li>
<li id="menu-item-553709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553709"><a href="/2016/07/07/nash-next/">Nash Next</a></li>
<li id="menu-item-610758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610758"><a href="http://games.kscs.com/">Games</a></li>
<li id="menu-item-433496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433496"><a href="http://www.kscs.com/station-information/">Contact Us</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.kscs.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bgu556873cfa892d" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/271/2015/05/search.png">
</div><!-- .block-content -->

</div><!-- #block-bgu556873cfa892d -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-648345" class="post-648345 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-blogs category-michelle-rodriguez-blog tag-acm tag-actor tag-actress tag-awards tag-blog tag-carpet tag-carpets tag-celebrity tag-cmt tag-country tag-dallas tag-globes tag-golden tag-hawkeye tag-in-the-morning tag-jennifer tag-kscs tag-lawrence tag-meryl tag-michelle tag-michrod tag-morning-show tag-music tag-radio tag-red tag-rodriguez tag-show tag-streep tag-the tag-wolf author-michrod " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Why Are Celebrity Red Carpets &#8220;Red&#8221;?</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-07T17:27:20+00:00">January 7, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><figure id="attachment_648408" style="width: 291px" class="wp-caption alignleft"><img class=" wp-image-648408" src="http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1.jpg" alt="Jennifer Lawrence on the red carpet before the Golden Globe awards in 2016." width="291" height="164" srcset="http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1.jpg 1920w, http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1-300x169.jpg 300w, http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1-768x432.jpg 768w, http://www.kscs.com/wp-content/uploads/sites/271/2017/01/S058397515-300-1-1024x576.jpg 1024w" sizes="(max-width: 291px) 100vw, 291px" /><figcaption class="wp-caption-text">Jennifer Lawrence on the red carpet at the Golden Globe Awards in 2016.</figcaption></figure>
<p>This is just one of those questions you would never really ask yourself, but with the <strong>Golden Globes</strong> this weekend, we decided to find out.</p>
<p>One would think this was just some Hollywood creation but the history of the Red Carpet dates all the way back to 458 B.C. It’s referenced in literature, in the play Agamemnon by Aeschylus when talking about Greek Gods, etc. We would see it reappear in the early 1900’s when the New York Central Railroad used the red carpet to direct people as they boarded their 20th Century Limited passenger train.</p>
<p>The <strong>Red Carpet</strong> made its first appearance in 1922 in Hollywood at the Egyptian Theatre for the first-ever Hollywood premiere, <em>Robin Hood</em> starring Douglas Fairbanks. Since then, many memorable moments have been captured on the red carpet and we hope we continue to see the stars walk it, always surprising us with dresses we can only dream of being able to wear (and afford) and sometimes weird ensembles we would never wear.</p>
<p>Catch the <strong>Golden Globes</strong> on <em>NBC 5</em> in Dallas/Ft Worth on Sunday at 6pm. Red Carpet coverage begins at 5pm on <em>NBC 5</em>. Maybe we&#8217;ll catch a glimpse of <strong>Carrie Underwood</strong> who is set present on Sunday.</p>
<div id="themify_builder_content-648345" data-postid="648345" class="themify_builder_content themify_builder_content-648345 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.kscs.com/category/home-page-blogs/" rel="category tag">Home Page Blog Feed</a>, <a href="http://www.kscs.com/category/michelle-rodriguez-blog/" rel="category tag">Michelle Rodriguez&#039; Blog</a></footer><!-- .entry-utility --></article><!-- #post-648345 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-b1s56377c897ded5" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1s56377c897ded5 block-original-b0f5637816f0c731" data-alias="Northstar Weather widget">
<div class="block-content">
<p><a href="http://www.wecanrooftheworld.com"><img alt="" src="/wp-content/uploads/sites/271/2016/03/NABORS-KSCS-AD.jpg" style="width: 300px; height: 150px;" /></a></p>

<div style="width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/red_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #993333;">
<div id="NetweatherContainer" style="height: 238px;"><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=1&zipcode=75211&lang=eng&size=9&theme=red&metric=0&target=_self'></script></div>

<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FFFFFF;"><a href="http://www.accuweather.com/us/tx/dallas/75211/city-weather-forecast.asp?partner=accuweather" style="color: #FFFFFF">Weather Forecast</a> | <a href="http://www.accuweather.com/maps-satellite.asp" style="color: #FFFFFF">Weather Maps</a> | <a href="http://www.accuweather.com/index-radar.asp" style="color: #FFFFFF">Weather Radar</a></div>
</div>
</div><!-- .block-content -->

</div><!-- #block-b1s56377c897ded5 -->
<aside id="block-bzu552d8c0e9271e" class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bzu552d8c0e9271e block-original-bz2552d900cbfde1" data-alias="Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="/apply-for-hawkeyes-2nd-date-update/"><img width="300" height="150" src="http://www.kscs.com/wp-content/uploads/sites/271/2015/04/2nd-date_tile300x150.jpg" class="attachment-full size-full" alt="2nd-date_tile300x150" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bzu552d8c0e9271e -->
<div id="block-bjz562108a09d9bb" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bjz562108a09d9bb block-original-bbk562109005794c" data-alias="Playlist">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><iframe name="onair" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="300" height="480" src="http://kscs.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe>
</div><!-- .block-content -->

</div><!-- #block-bjz562108a09d9bb -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/kscs-fm/id341243520?mt=8" target="_blank"><img src="/wp-content/uploads/sites/271/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KSCSFM" target="_blank"><img src="/wp-content/uploads/sites/271/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FDZ287A" target="_blank"><img src="/wp-content/uploads/sites/271/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-240966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240966"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-240969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240969"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-240972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240972"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-51053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51053"><a href="http://www.kscs.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-51065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51065"><a href="http://www.kscs.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" href="http://cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-635484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635484"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kscs">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-big55f17e407f656" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-big55f17e407f656 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kscs.com/2017/01/07/why-are-celebrity-red-carpets-red/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"John Summers","timeslot":"3:00 pm - 7:00 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.kscs.com\/personalities\/john-summers\/\">John Summers<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.kscs.com\/wp-content\/uploads\/sites\/271\/2015\/04\/kscs_150.png\" \/>","link":"http:\/\/www.kscs.com\/shows\/john-summers\/"},"timeout":4641,"instance":2,"status":true,"endtime":1483837200,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.kscs.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.kscs.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kscs.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kscs.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kscs.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kscs.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kscs.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kscs',
      zindex: '10000',
      theme: ["#000000"],
      position: 'top',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T03:02:25.281Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T03:02:25.281Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '457525951124490');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=457525951124490&ev=PageView&noscript=1"
/></noscript>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&guid=ON&script=0"/>
</div>
</noscript>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 76/79 queries in 0.082 seconds using memcached
Object Caching 2574/2611 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-07 17:43:42 by W3 Total Cache -->